Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[KAPSULE] Routed IP migration issue
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Aug 01, 2024 - 13:59 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 16:40 CEST
Investigating
Routed IP migration of Kapsule clusters may restart more than one node at a time.

When the nodes are not up-to-date, they need to upgrade upon reboot.

This additional time triggers a timeout in the migration process leading to more than one node being rebooted at the same time.

To avoid this issue, we strongly encourage you to manually restart/replace your nodes one by one prior to the migration so that they are up to date before migrating.
Posted Jul 19, 2024 - 16:29 CEST
This incident affected: Elements - Products (Kubernetes Kapsule).