[fr-par-1] BSSD volumes having periodic latencies
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 20:17 CEST
Update
The applied tuning proved to be efficient, we will still closely reviewing it and monitoring for few more hours.
Posted Jul 16, 2024 - 17:00 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 16, 2024 - 05:43 CEST
Monitoring
Since the 15/07 15H UTC, some BSSD volumes have shown degraded performances. We applied some tuning and we are closely monitoring the situation. Some RDB databases depending on those volumes are likely impacted.
Low latencies volumes (SBS 5K and 15K) are NOT affected.
Posted Jul 16, 2024 - 05:36 CEST
This incident affected: Elements - AZ (fr-par-1) and Elements - Products (Block Storage).