[Cockpit]- High latencies on logs queries for scaleway products
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 15:05 CEST
Investigating
Log requests for Scaleway Products on fr-par may timeout and prevent the display of dashboard components based on logs ("Fail to call resource" or "Client.Timeout exceeded while awaiting headers")
Posted Jul 16, 2024 - 11:25 CEST
This incident affected: Elements - Products (Observability).