[Elements] C14 Cold Storage service degradation
Incident Report for Scaleway
Update
We are still experiencing a partial unavailability of our C14 Cold Storage service. Part of the service may be unavailable.
Our product team is currently on site.
Posted Jun 18, 2021 - 16:58 CEST
Identified
Our product team has identified the issue and is working on restoring the service.
We are still facing a partial unavailability of C14 Cold Storage on the "fr-par" region.
Posted Jun 14, 2021 - 16:03 CEST
Investigating
We have noticed service degradation on the C14 Cold Storage platform due to hardware issues.
Our product team is investigating in order to find a solution.
Posted Jun 10, 2021 - 09:58 CEST
This incident affects: Elements - Products (C14 Cold Storage).