[AMS] Dedibox switch down in AMS1 - h2-ee22-2.ams1
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Aug 28, 2024 - 14:36 CEST
Investigating
Switch h2-ee22-2.ams1 is down since 2024 Jul 8 20:58:27 UTC
18 servers in the rack without network connectivity (public and rpn included)
Impacted rack : AMS1 - Room Hall 2 - Zone E-E - Rack E22 Bloc B
Posted Jul 09, 2024 - 09:41 CEST
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (AMS).