[DC2] Public switch DOWN - Room 101 Rack G36 block K, M
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Aug 08, 2024 - 17:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2024 - 11:02 CEST
Investigating
Servers associated with this switch does not have any PUB and RPN service
Posted Aug 07, 2024 - 10:34 CEST
This incident affected: Dedibox - Products (Dedibox).