[BILLING] Unable to pay with UnionPay cards
Incident Report for Scaleway
Resolved
UnionPay payments are now going through as expected.
Please open a ticket from your Console if you have issues with UnionPay payments.
Posted Mar 16, 2022 - 13:42 CET
Investigating
We've detected an issue related to UnionPay payment network and associated cards. You may experience the following error when trying to pay: "Error: card_token - required key not provided". Our team is aware, and we're investigating.
Posted Mar 14, 2022 - 17:18 CET
This incident affected: Elements - Products (Billing API).