Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[WEBHOSTING] Database inaccessible
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 15:32 CEST
Investigating
We are experiencing some database instabilities, we are working to identify and fix it
Posted Oct 21, 2024 - 14:35 CEST
This incident affected: Dedibox - Products (Hosting).