The situation has improved following the mitigations we implemented. We are now closely monitoring the system to ensure stability across Serverless Containers in the nl-ams region.
If you are still experiencing issues, please reach out to our support team so we can assist you promptly.
Posted Mar 04, 2026 - 11:08 CET
Update
Early monitoring shows some signs of improvement.
We've applied a mitigation and are currently evaluating its impact.
We will provide further updates as more information becomes available.
Posted Mar 04, 2026 - 10:48 CET
Investigating
Since the conclusion of yesterday's maintenance (https://status.scaleway.com/incidents/p2cj27y80n9w), we have been made aware of intermittent errors affecting Serverless Containers in the nl-ams region. Users are experiencing issues such as TLS handshake failures, 502 errors, and connection timeouts (EOF), along with increased request latencies.
We sincerely apologize for the disruption and any impact this may have on your services. We are treating this with the highest priority and will provide updates as we make progress.
Posted Mar 04, 2026 - 10:03 CET
This incident affects: Elements - AZ (nl-ams-1, nl-ams-2, nl-ams-3) and Elements - Products (Serverless Functions and Containers).