Object Storage Access in PAR1
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Mar 16, 2022 - 13:51 CET
Monitoring
A fix has been implemented, traffic gradually resumes and we are monitoring the results.
Posted Mar 14, 2022 - 04:20 CET
Investigating
Object Storage and Container Registry services are currently not accessible or are slowed down. Our advanced team is currently investigating the root cause of this matter.
Posted Mar 14, 2022 - 02:22 CET
This incident affected: Elements - Products (Object Storage, Container Registry).