Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

P3 - rpn-san-ssd-dc3-2 not in shape, failover did not happen

Incident Report for Scaleway

Resolved

Resyncing has proceeded
Posted Dec 03, 2022 - 17:41 CET

Monitoring

The kernel seems unresponsive on iet/drbd operations, failover did not occur on rpn-san-ssd-dc2-2, most likely because it lost communication before the failover (i.e. split brain). The same incident occurred on September 28.
rpn-san-ssd-dc3-2 has been rebooted and the raid is being resynchronised.
Posted Dec 03, 2022 - 17:08 CET
This incident affected: Dedibox - Products (SAN).