Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Webhosting][classic] Mail backup processes stuck
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 22:34 CEST
Monitoring
A fix has been implemented, the backups should be available again since 3rd October.
Posted Oct 07, 2024 - 12:43 CEST
Investigating
The daily mail backup process is blocked and recent mail backups are unavailable for some of our classic hosting customers. This does not affect website or database backups. Our teams are currently investigating.
Posted Sep 30, 2024 - 16:48 CEST
This incident affected: Dedibox - Products (Hosting).