[SERVERLESS functions/containers]-Cannot deploy functions/containers
Incident Report for Scaleway
Update
We are continuing to monitor for any further issues.
Posted May 08, 2024 - 10:30 CEST
Monitoring
Between 2024/05/07 18:00 CEST and 2024/05/08 08:00 CEST, we have encountered issues preventing some users to deploy or redeploy their serverless function/container.

Functions/containers deployed during that time might have been either unavailable, or stuck in "error" status despite the function/container working properly: in that case, redeploying the function/container should solve the issue.

Sorry about the inconvenience.
Posted May 08, 2024 - 10:28 CEST
This incident affects: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Functions and Containers).