[DEDIBOX] - DC2 Room 301 Rack C2 public service down on some servers
Incident Report for Scaleway
Resolved
The issue has been completely solved
Posted Apr 03, 2024 - 16:25 CEST
Identified
Since the reload of a network device the 1st of april, some servers located in DC2 room 301 rack C2 could suffer of internet connectivity.

A temporary fix has been pushed in order to mitigate the issue.

We will let you know when the definitive fix will be applied
Posted Apr 02, 2024 - 20:50 CEST
This incident affected: Dedibox - Datacenters (DC2) and Dedibox - Products (Dedibox).