Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Serverless Functions/Containers] [fr-par] functions and containers endpoints unavailable
Incident Report for Scaleway
Resolved
The issue has been fully resolved.

Our investigation revealed that a faulty node caused a disruption in our internal network traffic, leading to the errors experienced during the incident.

We are implementing additional monitoring to help prevent and quickly detect similar issues in the future.

We apologize again for any inconvenience this may have caused and appreciate your patience and understanding.

This incident is now closed.
Posted Dec 02, 2024 - 14:57 CET
Monitoring
Impacted products: Serverless Functions/Containers

Between 2024-12-02 11:50 UTC and 2024-12-02 12:10 UTC, we have experienced an issue preventing functions and containers endpoints (default and custom domain) to be accessible. Some requests might have timed out, while others returned 403 or 5xx errors.
It should be ok now, but we are still trying to find out the root cause. Sorry for any inconvenience.
Posted Dec 02, 2024 - 13:30 CET
This incident affected: Elements - Products (Serverless Functions and Containers).