[Network]-NAT issue on some public gateway
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Feb 21, 2024 - 10:40 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 21, 2024 - 10:35 CET
Monitoring
A fix has been deployed. Network traffic is now nominal, Kapsule nodes are back up too. We're still monitoring it, don't hesitate to contact support via ticket if needed.
Posted Feb 06, 2024 - 20:26 CET
Investigating
NAT issue on some public gateway, network traffic do not pass through the gateway.
Kapsule full isolated node with impacted public gateway cannot boot or reach the outside world anymore.
Internal traffic within the VPC is not impacted.
The team is currently working on the fix.
Posted Feb 06, 2024 - 19:54 CET
This incident affected: Elements - Products (Kapsule).