Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Dedibox] DC2 room 101 rack N15 block G - PUB/RPN switch issue
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Dec 18, 2024 - 12:16 CET
Investigating
The Switch is down, all the servers on it are unreachable on public link or rpn. We're currently working on it.
Posted Dec 16, 2024 - 08:38 CET
This incident affected: Dedibox - Datacenters (DC2) and Dedibox - Products (Dedibox, RPN).