[WAW] Network issue in WAW
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 17:14 CEST
Identified
We have isolated the faulty path and network connectivity in WAW should be back to normal. We are still monitoring this issue :

- we put back Lumen in production to help with the saturations
- Scaleway to Scaleway (eg. waw to dc5) traffic is forced through Cogent
- but we still have saturations through Level3 on some destinations
- + still waiting for provider update for an ETR
Posted Jul 09, 2024 - 10:48 CEST
Investigating
We are observing packet loss and high latency in WAW region.
High latency and low bandwidth toward some external destinations, including reaching PAR/AMS.
Posted Jul 09, 2024 - 09:55 CEST
This incident affected: Elements - AZ (pl-waw-1) and Elements - Products (Network).