PAR registry slowness
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Dec 09, 2022 - 12:41 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2022 - 17:47 CET
Update
We are continuing to investigate this issue.
Posted Dec 05, 2022 - 14:42 CET
Update
Some technical improvements have been added to the registry product to increase its stability and availability. In addition to this, as we were facing huge traffic from a couple of customers, we have implemented a rate limiting on pulls. The can result in seeing some “429” HTTP status code if you are pulling too fast on a registry namespace. We are still monitoring the whole platform, but we think these improvements are fixing the issue we have seen the past days.
Posted Dec 01, 2022 - 14:39 CET
Update
Our product teams have conducted new maintenance operations, and are monitoring the results
Posted Nov 24, 2022 - 17:14 CET
Update
The infrastructure has been improved.
The issue still persists, we are still working on it and will update you later on, as soon as we have some more information.
Posted Nov 23, 2022 - 15:25 CET
Update
We are continuing to investigate this issue.
Posted Nov 21, 2022 - 18:08 CET
Update
We are continuing to investigate this issue.
Posted Nov 21, 2022 - 18:06 CET
Update
We are continuing to investigate this issue.
Posted Nov 21, 2022 - 18:04 CET
Investigating
PAR registry is experiencing some problem.
Pull time may be slow from time to time.
Posted Nov 21, 2022 - 17:58 CET
This incident affected: Elements - Products (Container Registry, Functions and Containers).