Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[DNS - AMS] DNS in VPC issues in AMS region
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Oct 09, 2024 - 09:49 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2024 - 11:40 CEST
Investigating
We are currently investigating this issue.
Posted Oct 07, 2024 - 11:26 CEST
This incident affected: Elements - Products (Instances, Kubernetes Kapsule, Private Network, Network) and Elements - AZ (nl-ams-1, nl-ams-2, nl-ams-3).