Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[BareMetal] - Network operation are not available on Dedibox servers and Elastic Metal

Incident Report for Scaleway

Resolved

The fix deployed by our teams on September 5 has resolved the situation in the long term.
We now consider this incident closed.

If you encounter a similar situation, please open a support ticket.

The Scaleway team wishes you an excellent day!
Posted Sep 21, 2023 - 14:13 CEST

Monitoring

A fix has been implemented, we are monitoring the services.
Customers can retry the failed action, and contact the support if something is stuck
Posted Sep 05, 2023 - 12:42 CEST

Identified

Our team is aware and have identified an error present on any modification in the network configuration of Baremetal servers

- Flexible IP and Private Network on Elastic metal
- IP Failover + RPN on Dedibox
Posted Sep 05, 2023 - 12:37 CEST
This incident affected: Dedibox - Products (Dedibox).