Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[KAPSULE and LOAD BALANCER]Difficulties to create Kapsule cluster on FR-PAR and to create a Load Balancer for new Kapsule clusters on FR-PAR

Incident Report for Scaleway

Resolved

This incident has been resolved
Posted Feb 12, 2025 - 11:14 CET

Identified

Following an incident with the Kapsule infrastructure, there was a high load on the load balancer product.

Kapsule issues were resolved, but the Load Balancer cannot be created anymore.

Meaning that it's now not possible to create Load Balancer or new Kapsule clusters.

Our engineers are working to resolve this situation.
Posted Feb 12, 2025 - 06:25 CET

Investigating

We are currently investigating this issue.
Posted Feb 12, 2025 - 06:17 CET
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Kubernetes Kapsule, Load Balancer).