Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[EM-VPC] - Private Network and Flexible IP cannot be attached nor detached to EM
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 15:00 CET
Update
The reverse DNS on the flexible IPs are also impacted.
Posted Jan 08, 2025 - 14:59 CET
Investigating
It's currently impossible to attach/detach private networks nor flexible IPs from Elastic Metal. API returns a 500 error.
Posted Jan 08, 2025 - 14:47 CET
This incident affected: Elements - Products (Elastic Metal, Private Network).