Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[VPC][PAR-1][PAR-2] Performance degradation for resources using the VPC product.

Incident Report for Scaleway

Update

From 16:30 CEST we will proceed with a restart of some internal VPC services to fix some edge cases, a few perturbation can occur during the restart but should not last.
Posted Nov 26, 2025 - 16:18 CET

Update

We are continuing to investigate this issue.
Posted Nov 26, 2025 - 15:50 CET

Investigating

A few customers are still impacted by a few perturbations, the VPC team is working to fix these isolated cases
Posted Nov 26, 2025 - 15:38 CET

Monitoring

We have noticed a degradation in the performance of the product link to VPC, at 1:58 p.m. A fix has been made.

We are currently monitoring the situation.
Posted Nov 26, 2025 - 15:03 CET
This incident affects: Elements - AZ (fr-par-1, fr-par-2).