All necessary updates have been done between 08:40 UTC and 09:50 UTC.
No major issues occurred during these updates; each function or container instance have restarted once, as described in the initial message.
Some functions or containers instance might have taken a few minutes to start, but overall everything went fine.
Sorry about the inconvenience and thanks for your understanding.
Posted Mar 12, 2025 - 11:39 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 12, 2025 - 08:00 CET
Scheduled
On 2025-03-12 08:00 UTC, a necessary upgrade to our infrastructure on fr-par will be made. This will require restarting nodes. As a result, our users in the fr-par region may or will experience the following:
- all running functions/containers instances will restart (once) - depending on the functions/containers configuration, some long running requests may fail during the restart - as functions/containers will restart, they won't be able to process requests for a few seconds. During this, even functions/containers with min_scale=1 might experience something similar to a cold start
We will keep you updated and apologize for any inconvenience.
Thanks for your understanding.
Posted Mar 06, 2025 - 17:52 CET
This scheduled maintenance affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Serverless Functions and Containers).