Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2025 - 08:00 CET
Scheduled
On 2025-03-11 08:00 UTC, a necessary upgrade to our infrastructure on pl-waw and nl-ams will be made. This will require restarting nodes. As a result, our users in both nl-ams and pl-waw regions may or will experience the following:
- all running functions/containers instances will restart (once) - depending on the functions/containers configuration, some long-running requests may fail during the restart - as functions/containers will restart, they won't be able to process requests for a few seconds. During this, even functions/containers with min_scale=1 might experience something similar to a cold start
We will keep you updated and apologize for any inconvenience.
Thanks for your understanding.
Posted Mar 06, 2025 - 17:09 CET
This scheduled maintenance affected: Elements - AZ (nl-ams-1, nl-ams-2, nl-ams-3, pl-waw-1, pl-waw-2, pl-waw-3) and Elements - Products (Serverless Functions and Containers).