[INSTANCE/CONSOLE] Image creation issue on the console
Incident Report for Scaleway
Resolved
Our engineers have come up with a fix, and the situation has been resolved.
Posted Jul 24, 2024 - 09:44 CEST
Investigating
A problem prevents you from creating an image from an instance in the console.
This is still possible via api/cli.

Our team is working to find a solution.
Posted Jul 23, 2024 - 18:05 CEST
This incident affected: Elements - Products (Instances, Elements Console).