Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
Some M2-M (Apple Silicon as a service) servers rebooted in fr-par-1
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 14:16 CEST
Investigating
Power issue in 103/C8/PARDC2
start: Sep 17 10:48:30 UTC
end: Sep 17 11:10 UTC

The servers concerned have restarted :
mac mini M2-M servers 62.210.195.2 -> 62.210.195.97
Posted Sep 17, 2024 - 14:14 CEST
This incident affected: Dedibox - Datacenters (DC3).