Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[TEM]- Microsoft Blacklist

Incident Report for Scaleway

Resolved

Our team has done everything necessary with Microsoft, we are no longer blacklisted.

If you encounter a similar situation, please open a support ticket.
The Scaleway team wishes you an excellent day!
Posted Sep 21, 2023 - 15:42 CEST

Investigating

Our service is currently experiencing disruption due to blacklisting by Microsoft. This has led to a slowdown in traffic.
We are actively working with Microsoft to resolve this issue as soon as possible.
Posted Sep 05, 2023 - 18:50 CEST
This incident affected: Elements - Products (Web Hosting).