Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[NETWORK] - Software upgrade on one of two central routers in AMS region

Scheduled for Jun 11, 08:00 - 14:00 CEST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 04, 2025 - 14:50 CEST

Scheduled

A planned software upgrade on one of two central routers is scheduled in AMS region.
During this maintenance, there will be no redundancy for network connections in the region.
Packet losses or any disruptions of the connectivity are not expected.
Posted Jun 04, 2025 - 14:38 CEST
This scheduled maintenance affects: Elements - AZ (nl-ams-1, nl-ams-2, nl-ams-3) and Dedibox - Datacenters (AMS).