[ELEMENTS] - Slow operations on block cluster in par1
Incident Report for Scaleway
Resolved
The fix deployed on September 11 by our teams has resolved the situation in the long term.
We now consider this incident closed.

If you encounter a similar situation, please open a support ticket.
The Scaleway team wishes you an excellent day!
Posted Sep 21, 2023 - 15:59 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2023 - 10:59 CEST
Identified
All instances w/ block in par1 may have been unreachable
Instabilities over elements products on top of instance and block on par1 (kapsule, rdb, ...)
Posted Sep 11, 2023 - 10:57 CEST
This incident affected: Elements - Products (Instances, Object Storage, Kapsule, DBaaS) and Elements - AZ (fr-par-1).