Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[FR-PAR-3] Power loss on some M1-M (Apple Silicon as a service) servers in fr-par-3
Incident Report for Scaleway
Resolved
All the machines are now back up
Posted Oct 17, 2024 - 16:44 CEST
Identified
We are in the process of powering back on the affected machines, 80% of the rack is back up at the moment
Posted Oct 17, 2024 - 16:20 CEST
Investigating
Following a planned operation in fr-par-3 some Apple Silicon have unexpectedly been powered off.
We are in the process of rebooting the affected machines.

IP of affected machines: 51.159.120.2 -> 51.159.120.97
Posted Oct 17, 2024 - 15:58 CEST
This incident affected: Elements - AZ (fr-par-3) and Elements - Products (Apple Silicon M1).