[Cockpit]-Loki query is slow
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Aug 29, 2024 - 11:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2024 - 11:30 CEST
Investigating
Query logs have high latency, resulting in some cases in timeout.
We are currently investigating this issue.
Posted Jul 11, 2024 - 11:28 CEST
This incident affected: Elements - Products (Observability).