Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[REGISTRY] Can't use registry - 500 error

Incident Report for Scaleway

Resolved

This issue only impacted certain customers. If you have any problems, please contact support.
Posted Nov 18, 2021 - 17:08 CET

Investigating

500 errors are returned in client-side output.
Our teams are currently working on this issue to solve the problem as soon as possible.
Posted Nov 18, 2021 - 12:59 CET
This incident affected: Elements - Products (Container Registry, Serverless Functions and Containers).