Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox] - [DC2] - Switch issue on s101-g27-13

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 09:52 CEST

Monitoring

The power supply unit has been replaced, and the equipment has restarted.
Posted Oct 18, 2025 - 15:56 CEST

Investigating

A Dedibox dedicated switch is currently down due to a power supply unit failure. This is causing the servers attached to this switch to be unreachable and affecting the services hosted on it.
Posted Oct 18, 2025 - 13:28 CEST
This incident affected: Dedibox - Products (Dedibox).