Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

Dedibox - DC2 - Room 101 Rack H23 - Partial Outage

Incident Report for Scaleway

Resolved

The issue on the rack has been fixed. Servers should be up and running.
If your server is still unreachable, please contact our support team.
Posted Dec 26, 2025 - 15:58 CET

Investigating

Since 2025/12/25 06:45 CET, some Dedibox dedicated servers in DC2 - Room 101 - Rack H23 - Block K are unreachable due to a partial rack issue.
Posted Dec 26, 2025 - 09:28 CET
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC2).