[VPC] Newly created Private Networks on FR-PAR-2 do not communicate with the rest of FR-PAR
Incident Report for Scaleway
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2024 - 20:16 CEST
Update
After further investigation, our team identified that newly attached ressources were also impacted.

Following a resolution process, VPC connectivity between fr-par-1 and fr-par-2 was interupted from 15:15 to 15:39 CEST.

Cockpit functionality is also affected.
Posted Apr 22, 2024 - 16:07 CEST
Investigating
Our team is currently investigating the issue and has identified a potential root cause.
Posted Apr 22, 2024 - 10:52 CEST
This incident affects: Elements - AZ (fr-par-2) and Elements - Products (Private Network, Observability).