Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[DC5] - Room 1-1 rack B9 The bay is not responding, technicians are on site to investigate.

Incident Report for Scaleway

Resolved

The problem was on the switch side which affected several servers and a downtime that lasted from
22h35 until 1am Paris Time UTC+2
The switch has been restarted and fixed. It is now working correctly.
Posted Apr 18, 2025 - 01:06 CEST

Investigating

We are currently investigating this issue.
Posted Apr 17, 2025 - 23:37 CEST
This incident affected: Dedibox - Products (Dedibox).