Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox dedicated servers] - fr-par-1 DC3 - Room 4-6 Rack A08 PUB switch is down

Incident Report for Scaleway

Resolved

We have identified that a network switch in our fr-par-1 data center was malfunctioning, causing a partial outage for Dedibox dedicated servers. The issue has been resolved and all services are now back to normal. We apologize for any inconvenience this may have caused.
Posted Mar 20, 2026 - 16:49 CET

Update

Situation should be resolved since 4:45 UTC
We had multiples spare devices with issues which explain the late resolution.
We wish you a nice Friday and week-end
Posted Mar 20, 2026 - 16:48 CET

Update

Issue is taking longer than expected.
We are still on the bridge with local technicians to bring back up the switch and it's associate services
Posted Mar 20, 2026 - 16:11 CET

Update

We are currently experiencing a Public network issue in rack DC3 Room 4-6 Rack A08. This is causing a loss of internet traffic for connected dedicated servers.
Network Switch is in an incorrect state, we have asked our local technicians to replace it.
Posted Mar 20, 2026 - 12:28 CET

Investigating

We are currently experiencing a Public network issue in rack DC3 Room 4-6 Rack A08. This is causing a loss of internet traffic for connected dedicated servers. We are investigating the root cause with our local technicians.
Posted Mar 20, 2026 - 11:37 CET
This incident affected: Dedibox - Products (Dedibox) and Elements - Products (Network).