Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[Serverless Function/Containers][nl-ams] Service Disruption Affecting 5% of Functions/Containers in nl-ams
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 31, 2025 - 15:24 CET
Investigating
Between 2025/01/30 10:40 UTC and 2025/01/30 19:12 UTC, approximately 5% of serverless functions and containers in the nl-ams region experienced issues preventing them from starting properly, leading to timeouts or errors.

The issue has now been fully resolved.

We apologize for any inconvenience and appreciate your patience.
Posted Jan 31, 2025 - 15:24 CET
This incident affected: Elements - AZ (nl-ams-1) and Elements - Products (Serverless Functions and Containers).