[WEBHOSTING][CLASSIC] webmail is unreachable (error 503)
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 31, 2023 - 14:38 CET
Monitoring
A fix has been implemented, we are monitoring currently.
We apologize for the situation.
Posted Jan 31, 2023 - 10:44 CET
Investigating
We are currently investigating on an issue on the webmail interface
https://webmail.online.net/ returns an error 503
Posted Jan 31, 2023 - 09:24 CET
This incident affected: Dedibox - Products (Hosting).