[Webhosting] cPanel Platform 1001 instability
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 16:25 CEST
Identified
Our cPanel platform 1001 is currently facing issues, accessing the dashboard as well as websites hosted on it may be either difficult or impossible.
Our product team has been notified.
Posted Sep 01, 2021 - 17:24 CEST
This incident affected: Dedibox - Products (Hosting).