Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibox] Domain search issues

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Nov 16, 2021 - 17:36 CET

Investigating

We are currently facing issues with the domain search function on our Dedibox website and the Dedibox Console.
Domain search queries might encounter a timeout.
Posted Nov 16, 2021 - 16:14 CET
This incident affected: Dedibox - Products (Domains, Dedibox Console).