Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[DC3] Public switch issue in DC3 Room S44 rack A2 and A3
Incident Report for Scaleway
Resolved
This incident has been resolved.

If you face any issue, please reboot your server then contact our Support.
Posted Sep 17, 2024 - 16:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 16, 2024 - 15:47 CEST
Update
Public access for rack A3 is back to normal
We are still working on rack A2
Posted Sep 16, 2024 - 14:29 CEST
Update
The hardware has been replaced, configuration of the device ongoing.
Posted Sep 16, 2024 - 12:10 CEST
Identified
We detected an hardware failure, the replacement is ongoing
Posted Sep 16, 2024 - 10:30 CEST
Investigating
Servers in that rack currently have no network access and are unreachable.
Posted Sep 16, 2024 - 09:58 CEST
This incident affected: Dedibox - Datacenters (DC3).