Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

Dedibox - AMS1 - Room H6 Public Router maintenace - Public Traffic Isolation

Scheduled for Jan 15, 07:00 - 09:00 CET

Update

We will be undergoing scheduled maintenance during this time.
Posted Jan 06, 2026 - 13:26 CET

Scheduled

Due to a software issue, on a dedibox public router located AMS1 room H6, we'll proceed with the reboot of this last one. All switches connected to it will be impacted. Customers should expect public traffic impact, the time of the reboot (should be around 20 mins (extensible to two hours)). RPN traffic will remain available during the maintenance

Impacted Racks :
Room : Hall 6 12 - Rack : 6.12.60
Room : Hall 6 12 - Rack : 6.12.71
Room : Hall 6 12 - Rack : 6.12.72
Room : Hall 6 12 - Rack : 6.12.73
Room : Hall 6 12 - Rack : 6.12.74
Room : Hall 6 12 - Rack : 6.12.29
Room : Hall 6 12 - Rack : 6.12.67
Room : Hall 6 12 - Rack : 6.12.17
Posted Jan 06, 2026 - 13:26 CET
This scheduled maintenance affects: Dedibox - Products (Dedibox) and Dedibox - Datacenters (AMS).