Support closed 8 hours for New year Eve
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 03, 2022 - 10:14 CET
Investigating
Our Excellence team will be unavailable for 8 hours :

From December 31th 2021 10PM (CET // UTC+1) to January, 1st 2022 6AM (CET // UTC+1)

All services will be back at 6AM on January 1st

Start : 31/12/2021 - 10PM

Duration : 8 hours
Posted Dec 30, 2021 - 11:32 CET
This incident affected: Miscellaneous (Excellence).