Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[TEM] Delay in outgoing traffic
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 27, 2024 - 10:17 CET
Monitoring
We are currently facing delays impacting our outgoing traffic.
The issue is following a deletion of the reverse DNS records (PTR) of our sending IPs. In consequence, some recipient servers are rejecting emails.
The issue is being fixed, the traffic is going back to normal.
Posted Nov 26, 2024 - 12:30 CET
This incident affected: Elements - Products (Transactional Email).