[Webhosting] SMTP blacklisted on few RBL
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 08:04 CEST
Investigating
We're facing issues to unlist our SMTP servers from few RBL listing, that means some of your mail may not reach your recipient as expected.

We work to solve this as soon as we can and this status will be updated at every iteration
Posted Sep 12, 2022 - 09:39 CEST
This incident affected: Dedibox - Products (Hosting).