Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[INSTANCE] - [NL-AMS-1] Instance creation failure

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 15:59 CEST

Update

We are continuing to monitor for any further issues.
Posted Jul 28, 2025 - 15:59 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2025 - 10:03 CEST

Investigating

Due to an internal issue, it is currently not possible to create new instances in the NL-AMS-1 region.

This may affect the scalability and deployment of your services.
Posted Jul 28, 2025 - 09:54 CEST
This incident affected: Elements - Products (Instances) and Elements - AZ (nl-ams-1).