Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Instance Orchestration] - [fr-par] API Not available

Incident Report for Scaleway

Resolved

The incident is fully resolved, and the response times are back to normal.
Posted Mar 12, 2026 - 12:43 CET

Identified

We have identified the likely culprit and applied a mitigation patch. We are closely monitoring the situation.
Posted Mar 12, 2026 - 11:41 CET

Investigating

The Instance Orchestration API is currently not available in the fr-par region. This may affect your ability to manage your instances.
Posted Mar 12, 2026 - 11:24 CET
This incident affected: Elements - Products (APIs).